Show current status

[ResolvedServer maintenance

Started on March 13, 2020 at 12:00 AMResolved after about 9 hours

Affected

Website
API
Podcast Feeds
Subscriptions
  • Investigating
    March 13, 2020 at 12:00 AM  –  

    Our server provider is planning on transferring the virtual server ReadCast is hosted on to a new physical machine. Hopefully the transfer shouldn't take the service offline.

  • Resolved
    March 13, 2020 at 8:56 AM  –  

    The migration has been completed successfully and without any downtime.