Show current status

[ResolvedDowntime

Started on February 21, 2020 at 8:42 AMResolved after 2 minutes

Affected

Website
API
Podcast Feeds
Subscriptions
  • Investigating
    February 21, 2020 at 8:42 AM  –  

    We are currently looking into issues with ReadCast.

  • Resolved
    February 21, 2020 at 8:45 AM  –  

    We have restarted the server that hosts ReadCast and everything seems to be working again. We believe the cause is that the database fell down.

    Subscriptions will be next run at 9am UK time.