Show current status

[ResolvedIssue regarding subscriptions

Started on December 19, 2019 at 7:46 AMResolved after about 10 hours

Affected

Subscriptions
  • Investigating
    December 19, 2019 at 7:46 AM  –  

    Some subscriptions seem to have went a bit crazy overnight. We're taking steps to disable subscriptions and we'll look into this later today. Sorry for any inconvenience.

  • Identified
    December 19, 2019 at 2:00 PM  –  

    We have taken the web application down for some back-end work. This should hopefully help to resolve the issue.

  • Monitoring
    December 19, 2019 at 2:28 PM  –  

    Our backend work is taking longer than expected to complete. However, we'll update this page once it has completed.

  • Monitoring
    December 19, 2019 at 2:37 PM  –  

    Our backend clean up process is still running but we've removed maintenance mode from the web application which means it should be accessible now. However, some parts of the site may be slower than normal.

  • Resolved
    December 19, 2019 at 4:37 PM  –  

    We are rolling out a fix for this now. Sorry for any issues.

  • Investigating
    December 19, 2019 at 4:41 PM  –  

    Whoops, seem like our fix didn't work….. let's try that again.

  • Resolved
    December 19, 2019 at 5:24 PM  –  

    We have finally resolved this issue. We were loosely comparing the date against the last updated date for feed based subscriptions (RSS & Medium). Everything has been fixed now. We're sorry for any issues.