Show current status

[ResolvedAWS Outage

Started on October 22, 2019 at 10:31 PMResolved after about 1 hour

Affected

Website
API
Podcast Feeds
  • Investigating
    October 22, 2019 at 10:31 PM  –  

    Currently under investigation.

  • Identified
    October 22, 2019 at 10:35 PM  –  

    One of our hosting providers, Amazon Web Services is currently experiencing issues with their service.

    This means that anything to do with episodes, like generating new episodes or listening to episodes will not work as expected. There's nothing we can do apart from wait until Amazon Web Services is back online.

    We thank you for your patience.

  • Identified
    October 22, 2019 at 10:53 PM  –  

    We have identified that this outage affects listening to podcast episodes from podcast players and our web app. We apologize for this inconvenience.

  • Resolved
    October 22, 2019 at 11:15 PM  –  

    Things seem to be getting back to normal now.

    We appreciate the patience of our customers.