Show current status

[ResolvedPodcast feeds unavailable

Started on August 30, 2019 at 4:00 PMResolved after 3 minutes

Affected

Website
API
  • Identified
    August 30, 2019 at 4:00 PM  –  

    We have identified an issue where podcast features and various pages in our interface are throwing errors. We have identified the issue and are working on a fix.

  • Resolved
    August 30, 2019 at 4:03 PM  –  

    We have deployed a fix for the issue. It was caused by a small refactor earlier on today.